TD-W9970

300Mbps Wireless N USB VDSL/ADSL Modem Router

  • Versatile Connectivity –With DSL and LAN/WAN ports, TD-W9970 is fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards and also works with fiber/cable access.
  • Boosted Speeds –Superfast VDSL broadband speeds of up to 100Mbps together with 300Mbps Wi-Fi.
  • Maximized Range –Powerful external antennas provide far-reaching wireless coverage in every direction.
  • TP-Link Tether App – Easily access and manage your network, including remote control and automatic updates, using any iOS or Android mobile device.

Fast, Everyday Wi-Fi

300Mbps Wireless N USB VDSL/ADSL Modem Router

TD-W9970

  •    

    Boosted Speeds

  •    

    Versatile Connectivity

  •    

    TP-Link Tether App

  •    

    Maximized Range

High-Speed VDSL Modem Router

The latest VDSL2 technology allows the TD-W9970 to deliver impressive VDSL broadband speeds of up to 100Mbps, which is almost 4 times faster than ADSL2+. The integrated DSL port supports all standard DSL connections* for compatibility with most ISPs. The TD-W9970 serves as a DSL modem and wireless router, combining two devices in one.

*The TD-W9970 is compatible with VDSL2, ADSL2+, ADSL2 and ADSL.

  •  

    Up to 4× Faster

  • VDSL

     

    100 Mbps
  • ADSL2+

     

    24 Mbps

Wi-Fi Speed Up to 300 Mbps

With 300 Mbps wireless speeds on the 2.4 GHz band and 4 megabit LAN ports, the TD-W9970 is perfect for streaming in HD, online gaming and other bandwidth-intensive applications.

300Mbps

Versatile Connectivity

The TD-W9970 is built to connect you to the internet, no matter your situation. The Ethernet WAN port supports wired connection to cable or fiber modem, letting you take full charge of its wireless capabilities as a router. In case your internet goes down, attach a 3/4G adapter to USB 3.0 port to serve as a backup option so you can get back online in no time.

Back-Up 1: Ethernet Access Back-Up 2: 3/4G Adapter DSL Access

Easy Setup and Management

Set up the TD-W9970 in minutes thanks to its intuitive web interface and the powerful Tether app. Manage network settings, including Parental Controls and Access Control, from any Android or iOS device. Tether also provides Automatic Firmware Updates to always give your network the latest performance and security.

  •  

    Powerful Antennas

    Two external 4dBi high-gain antennas beam signal to every corner of your home, creating a strong, stable Wi-Fi network.

  •  

    6kV Lightning Protection

    Lightning protection shields TD-W9970 from electrical damage caused by thunderstorms, so even in bad weather, you can enjoy internet with peace of mind.

  •  

    Secure Surfing

    Parental Controls limit the online time and access of specified devices. Guest Network creates a separate Wi-Fi network for visitors, keeping your main network secure.

CARACTERÍSTICAS DE HARDWARE

Interface 1× 10/100 Mbps LAN/WAN Port, 3× 10/100 Mbps LAN ports, 1×
RJ11 port, 1× USB 2.0 Port
Botón WPS/Reset Button, Wi-Fi Button, Power On/Off Button
Fuente de alimentación externa 9V/0.85A
Estándar IEEE IEEE 802.3, 802.3u
Estándares VDSL2 ITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T
G.998.4 (G.INP)
Estándares ADSL Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT),
ITU-T G.994.1 (G.hs), ITU-T G.995.1
Estándares ADSL2 ITU-T G.992.3 (G.DMT.bis)
Estándares ADSL2+ ITU-T G.992.5
Dimensiones (An x Pr x Al) 7.7 × 5.1 × 1.4 in. (195 × 130 × 36 mm)
Antena 2 × 4dBi Fixed Omni-Directional Antennas
Ganancia de la Antena 2 x 5dBi

FUNCIONES DE SOFTWARE

Calidad de servicio WMM, Bandwidth Control
Características avanzadas Ethernet WAN (EWAN)
Red de Invitado, Agenda Inalámbrica
Control Parental
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;
Protocolo de Configuración de Hosteo Dinámico (DHCP), retransmisión DHCP
Network Address Translation (NAT);
PVC/Ethernet Port Grouping
Static Routing, RIP v1/v2 (optional);
DNS Relay, DDNS,
IGMP snooping V1/2
IGMP Multicast,
UPnP
Seguridad Firewall & Dos Protection, Service Filtering, Access Control, IP &
MAC Binding, IPv6 Firewall
IPv6 Doble pila IPv6 & IPv4
Soporta túneles IPv6: DS-Lite, 6RD, 6 a 4
Soporta tipo de Conexión IPv6: PPPoEv6, DHCPv6, IPv6 Estático
Modos de funcionamiento DSL Modem Router, 3G/4G Router, Wireless Router
Gestión Remote management,
Telnet management,
Command Line Interface,
SSL for TR-069,
SNMP V1/V2C,
Web-Based Firmware Upgrade,
CWMP(TR-069),
Diagnostic Tools
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Reenvío de puertos Virtual Server, Port Triggering, UPnP, DMZ, Manage Control
DNS Dinámico DynDns, NO-IP
Paso de VPN PPTP, L2TP, IPSec Pass-through
Protocolos Supports IPv4 and IPv6
Protocolos ATM / PPP ATM Forum UNI3.1/4.0,
PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516),
IPoA (RFC1577/2225),
PVC - Up to 8 PVCs
Compartir USB Compartición de Almacenamiento
Servidor FTP
Servidor de Medios
Servidor de Impresión
Red de invitados 2.4 GHz Guest Network
IGMP IGMP snooping V1/V2/V3
IGMP Multicast
IPSec VPN Supports up to 10 IPSec VPN tunnels

CARACTERÍSTICAS INALÁMBRICAS

Estándares inalámbricos IEEE 802.11b, 802.11g, 802.11n
Velocidades inalámbricas 300 Mbps at 2.4 GHz
Frecuencia 2.400 - 2.4835 GHz
Tasa de señal 300 Mbps at 2.4 GHz
Funciones inalámbricas Enable/Disable Wireless Radio, WMM,
Wireless Statistics
Seguridad inalámbrica Supports 64/128-bit WEP, WPA/WPA2,
WPA-PSK/WPA2-PSK encryptions
Poder de transmision <20dBm(EIRP)

OTRO

Network Services Enabled by Default Web Server
Manage and configure device through web (HTTP/HTTPS)
• Port: 80/443   Protocol: TCP

DHCP Server
IP address assignment (DHCP)
• Port: 67   Protocol: UDP
DNS
• Port: 53   Protocol: TCP

App management
Manage and configure device through app
• Port: 22   Protocol: TCP
• Port: 20002   Protocol: TCP

CWMP
CPE WAN Management Protocol
• Port: 7553   Protocol: TCP

OTROS

Certificación CE
contenidos del paquete DSL Modem Router TD-W9970
External DSL Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Quick Installation Guide
Power Adapter
Requisitos del sistema Windows 10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating
system
Ambiente Operating Temperature: 0℃~40℃ (32℉ ~104℉)
Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing

† Maximum wireless signal rates are the physical rates derived from IEEE Standard 802.11 specifications. Range, coverage, and the maximum number of connected devices are based on test results under normal usage conditions. Actual wireless data throughput, wireless coverage, and number of connected devices are not guaranteed and will vary as a result of 1) environmental factors, including building materials, physical objects, and obstacles, 2) network conditions, including local interference, volume and density of traffic, product location, network complexity, and network overhead, and 3) client limitations, including rated performance, location, connection quality, and client condition.